music equalizer
Results 1 to 3 of 3

Thread: Nvidia graphics card screen too small when playing games

  1. #1
    Junior Member
    Join Date
    Jul 2013
    Posts
    19

    Nvidia graphics card screen too small when playing games

    When I play games on my PC the game screen doesn’t fill the whole of the monitor. The game is just in a box in the middle of the monitor, with a black space around the edges.
    I’d appreciate it if anyone could help me.
    Ive got an NVIDIA graphics card.

  2. #2
    Junior Member
    Join Date
    Aug 2013
    Posts
    25
    Try going into the Nvidia control panel and doing this:
    Under ‘Display’ click on ‘Change flat panel scaling’ then change the settings to ‘Use NVIDIA scaling’.
    This worked for me, I hope it does for you too.

  3. #3
    Junior Member
    Join Date
    Jul 2013
    Posts
    19
    Thanks a lot, using the NVIDIA control panel worked. Games now fill the whole screen.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •