music equalizer
Results 1 to 2 of 2

Thread: you'll need to provide administrator permission to copy to this folder - Windows 8

  1. #1
    Junior Member
    Join Date
    Sep 2013
    Posts
    5

    you'll need to provide administrator permission to copy to this folder - Windows 8

    Iím stuck and canít find an understandable fix for this problem. When I try to copy from a drive to my "c" drive i receive a popup saying "you'll need to provide administrator permission to copy to this folder".
    I have turned off user account control by way of the slider and downloaded uac_never_notify.reg and ran it.
    When i click on continue after the popup it says "s:\ refers to a location thatís unavailable..." I know this isnít as i can see it in win explorer.
    Iíve got a 2nd drive in my computer and if i try to copy the file to it there isnít any issue.
    What can I do?

  2. #2
    The slider isnít enough. The registry key does the same thing as the slider. In the registry set the enablelua key to 0. Itíll break metro applications, so remember to turn it back on afterwards (if you use metro applications that is).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •